**SERIOUS** SK hynix VRAM on the RTX 3060 ti is terrible

I just bought a new RTX 3060 ti LHR. it has a worse hashrate and overclocking capability than the Samsung VRAM. can someone explain this?. I haven’t seen anyone on the internet talking about this.

note: they are the same exact card. even bought them from the same retailer.

1 Like

can confirm, bought cards from a certain german retailer, unknowingly had hynix memory, cant overclock like my other cards. only runs 24mh kawpow max in comparison to other ones that can go up to 30mh

1 Like

Lmao, you too bought the Palit 3060 Ti from NBB? I bought two, one has Hynix memory and the other one has Samsung.

The card with Hynix memory is pretty bad. Does anyone have OC settings for it? Do I have to go negative on the memory like with the 1660 Supers?

Bought one of these, prior to doing research about LHR:
MSI Ventus GeForce RTX 3060 Ti 8GB GDDR6 PCI Express 4.0 Video Card RTX 3060 Ti VENTUS 2X 8G OCV1 LHR
My 2060 hashes faster. I tried the current nbminer with the -lhr option, it would mine for a few minutes then drop to zero.
I am done with nVidia, have some RX 6600 XT cards on order.

I have the same problem. If I try to overclock the card, it restarts and cant be overclocked.

yep same here exactly with my MSI GeForce RTX 3060 Ti GAMING X LHR OC 8GB GPU. Would be good to know if anyone can get better out of these Hynix cards…

Same for me. I have a MSi Ventus 2x 3060 ti; was hashing at 39-40 for 2 hrs with 80% fan. When I reduce the fan, rig crashes. I let it sit for 2 hrs and thought it would be stable then it dropped to 20.35 mh. Hynix memory as well.

And this card produces some serious heat for such a small card. WHat OC settings are you guys using for this MSI Ventus 2x 3060 ti lhr?

I am having the same issue with the MSI rtx 3060 ti gaming lhr model. I can get it stable at 35 MH on NBminer with Ethash using -lhr setting. If I adjust the power limit or the mem clock, the rig becomes unstable and reboots. I can adjust the core clock, but that doesn’t help the hashrate.

I bought 3060 Ti with Hynix:

Miners in Hive crashes when i try any OC

In Windows max stable mem settings are:

Max mem settings:
ERGO - 900 MHz - 130 MH
ETH - 870 MHz - 34 MH - NBMiner 69%

Thanks Boooom! I was able to get the same setting to hold in HiveOS for Eth. -502 core, 870 mem, power at 130. -lhr 69. Gives me 36 MH. Been stable for about an hour.

1 Like

I get around 40 MH for ETH with NBMiner 69% with 70% PL, -502 CC, +950 MC, 65% Fan.
Don’t use auto fan speed, I’ve noticed the card performs a few MH better when it is cooled down to 53C.

i have the other way round. my samsung is a bit hard to oc. my hynix ok but dunno why keeps restarting.

any pointers? XD

GPU2 is 63c, I think it’s too high. I also has restart problem I think it’s related with oc too high hench too much heat. I tried to keep it below 55-57

I am using these settings on my 3060 ti. it seems to be stable with this hash rate. I tweaked a little and got up to 41-42 but crashing every few hours.

Haswani_Farmer why your GPU temperatures are so high, did you enabled the auto fan?

ya i noticed that and now my final tweak is as below. funny thing is the 2 with samsung memory, i think i’m not overclocking it right. it keeps fluctuate between 80mh/s to 105 mh/s the entire time. am i doing it the right way?

it’s in a farm and ventilation is a challenge for now. still looking for way to cool it down.

Hi, try core 1350 mem 2000 pl 125. Post results.

nope still the same. up and down like a roller coaster.

Have another 2 with Hynix RAM.

One of them cant pass of 1600 on RAM. What is that shit??