Shares rejected Claymore


#1

Hi guys,

can someone help me with this?

no address specified - ignore
ETH: 1 pool is specified
Main Ethereum pool is eu1.ethermine.org:14444
At least 16 GB of Virtual Memory is required for multi-GPU systems
Make sure you defined GPU_MAX_ALLOC_PERCENT 100
Be careful with overclocking, use default clocks for first tests
Press “s” for current statistics, “0”…“9” to turn on/off cards, “r” to reload pools, “e” or “d” to select current pool, “x” to select GPU, “z” to find best -dcri values
OpenCL initializing…

AMD Cards available: 4
GPU #0: Ellesmere (Radeon RX 580 Series), 4013 MB available, 36 compute units (pci bus 2:0:0)
GPU #0 recognized as Radeon RX 480/580
GPU #1: Ellesmere (Radeon RX 580 Series), 4056 MB available, 36 compute units (pci bus 4:0:0)
GPU #1 recognized as Radeon RX 480/580
GPU #2: Ellesmere (Radeon RX 580 Series), 4056 MB available, 36 compute units (pci bus 5:0:0)
GPU #2 recognized as Radeon RX 480/580
GPU #3: Ellesmere (Radeon RX 580 Series), 4056 MB available, 36 compute units (pci bus 6:0:0)
GPU #3 recognized as Radeon RX 480/580
POOL/SOLO version
AMD ADL library not found.
GPU #0: algorithm ASM 1
GPU #1: algorithm ASM 1
GPU #2: algorithm ASM 1
GPU #3: algorithm ASM 1
No NVIDIA CUDA GPUs detected.
Total cards: 4
ETH: Stratum - connecting to ‘eu1.ethermine.org’ <46.105.121.53> port 14444 (unsecure)
ETH: Stratum - Connected (eu1.ethermine.org:14444) (unsecure)
ETHEREUM-ONLY MINING MODE ENABLED (-mode 1)
ETH: eth-proxy stratum mode
“-allpools” option is set, default pools can be used for devfee, check “Readme” file for details.
“-allcoins” option is set, default pools will be used for devfee, check “Readme” file for details.
Watchdog enabled
Remote management (READ-ONLY MODE) is enabled on port 3333

ETH: Share rejected!
GPU0 t=34C fan=80%, GPU1 t=33C fan=80%, GPU2 t=28C fan=80%, GPU3 t=26C fan=80%
ETH: Job timeout, disconnect, retry in 20 sec…


#2

Additionally I have this one

Creating epools.txt
DPOOLS_TPL or DCOIN is not set, clearing dpools.txt and setting “-mode 1”
Appending user config

����������������������������������������������������������������ͻ
� Claymore’s Dual GPU Miner - v11.8 �
� ETH + DCR/SIA/LBC/PASC/BLAKE2S/KECCAK �
����������������������������������������������������������������ͼ

no address specified - ignore
ETH: 1 pool is specified
Main Ethereum pool is eu1.ethermine.org:14444


#3

Bonjour à tous,
j’ai le même pb, testé plusieurs machine, la ram, modifier le wallet, mais rien à faire!!
Je pensais à un problème avec le “Worker name” sur ethermine mais de peut le changer^^

Hello everyone,
I have the same pb, tested several machines, the ram, edit the wallet, but nothing to do!
I was thinking of a problem with the “Worker name” on ethermine but can change it ^^

Here is my wallet config;

EWAL=“0xxxxxxxxxxxxxxxxxxx75A67d1d”
ZWAL=""
DWAL=“DxxxxxxxxxxxxxxxxxxxZi4XVYM”

#claymore
EPOOLS_TPL=“POOL: eu1.ethermine.org:4444, WALLET: %EWAL%.%WORKER_NAME%.%EMAIL%, PSW: x”
DCOIN=“dcr”
DPOOLS_TPL=“POOL: stratum+tcp://dcr-gw.suprnova.cc:3252, WALLET: %dwal%/%K.n%/%EMAIL%, PSW: x”
DCRI=30
CLAYMORE_USER_CONFIG=’’
CLAYMORE_VER=