So frustrating! Claymore Zcash (ZEN) wallet Supernova


#1

Hi Guys,

can someone please give me a basic wallet setup for using Claymore Zcash miner and directing to supernova? (im mining ZEN ) i cannot get this to work:

POOL: stratum+tcp://zen.suprnova.cc:3618, WALLET: %ZWAL%.alfa, PSW: x

and in ZWAL i have “my_username” (my real one i use)

This has to be the most frustrating thing about HiveOS… setting up wallets is so frustrating… it has to be easier than this… please!!!


#2

Try removing “stratum+tcp://”

POOL: zen.suprnova.cc:3618, WALLET: %ZWAL%.alfa, PSW: x

If that doesen’t work, make sure you’ve set up your worker “alfa” at suprnova and set the password to “x” or create a different one.


#3

Hi Psyire,

thanks for the info, removing “stratum+tcp://” doesnt change anything.

The strange thing is the rig continues to mine ETH, even when i have “Claymore ZCash” highlighted in the wallet. the user.rig is definitely correct on supernova, no problem there.

i dont understand what is going wrong here?

https://s17.postimg.org/5twnwp2gr/wal.jpg

https://s17.postimg.org/kd3sy3vlr/wal.jpg


#4

Did you set the miner to Claymore ZCash in the Rig Configuration as well as the Wallet configuration? (Edit Rig Config)


#5

Yes is did set Claymores Zcash miner, the wallet was the username for supernova and everything else as specified in the picture… any chance someone has a picture of a working configuration for Claymores Zcash ? it would help me… i dont understand why this is so difficult to setup a simple wallet


#6

I’d like to see this too. I’ve never been successful at setting up for mining anything at suprnova due to the lack of info on how to set up for there. I’m trying to setup to mine Veil and can’t get the login to work. I’ve tried using my sn login directly in the wallet template and directly in the miner config.