[SOLVED] RX 560 mining only at 20Kh/sec each on neoscrypt, instead of 300kH each

sgminer
neoscrypt
amd
#1

Hi

All is explained in the tittle : i have a RX 560 rig , i moved from Windows to HiveOS just for fun , and for testing , and i got this prblm.
Attached in picture my conf of my wallet https://forum.hiveos.farm/uploads/editor/af/ffab6a65m51m.png
https://forum.hiveos.farm/uploads/editor/d7/50kaqmn5sf84.png

Driver problm ?? dont think so ??
My rig work perfect
Whatever i try to mine , same prblm on equihash , and same prblm on every pool , whatever the pool whetever the miner , whatever the GPU config (OC) , whatever the crypto …

If someone can help me , could be great :))

#2

AFAIK there could be some extra config options

#3

Hum ok , but where are they and what are they ??

and above all …why there is so many differences ?? ok for example 80% of the GPU capicity ok it could be a config troubles , but this is totaly insane !! i mine 140Kh/sec with 6 RX560 instead of 1800kh/sec …

#4

btw thx for your answer :blush:

#5

and extra configs i dont think it is the prblm because for example when i try to mine ETH or BTCP or whatever (very easy config with claymore for ex.) it is the same i mine ridiculous , only 10% of the GPU capacity

#6

In fact it seems that RX 560 are not supported by HiveOS … :’(

#7

I did not mine neoscript algo on AMD cards, but if no one can help you, then I’ll try to reproduce and study the situation

#8

i tried everything,
more than 5 hours i am on this !!
i am going crazy !!! :s

#9

I even tried to OC again and again
whatever i do it is ridiculous hash rate lol
I pretty sure AMD drivers for these GPUs are not the good one or something like this… even when i change drivers it is the same that indicated on HiveOS so… i dont understand

#10

As I say before you need to add extra config options

On my rig x6 RX560 I’m got 1,92MH overall or 320KH per card.
I think that you can get more because I’m didn’t touch OC settings which optimized for another algorightm

So, this options is:


"auto-fan": false
"worksize": "128"
"gpu-threads": "1"
"intensity": "14"

I’m using static fan control from AMD OC. You may play with intensity for best results. But I’m think more influence provide by Core Clock my 1050MHz and 2050MHz Micron memory

#11

O
M
G

You’re Genius !!!

it rocks now !!

i just have to OC correctly now

#12

Your cards it’s too hot. In my setup (Sapphire) I’ve got 415W from the wall and no more 52 degree.

Check your OC settings

#13

it is default settings … strange … i will try to find better config , but it is easy now , thx to u !!!

#14

Good luck and happy mining with HiveOS!

#15

thx a lot !!!

#16

FYI
I’m played a little with intensity and
“intensity”: “16” - decrease
“intensity”: “12” - add up to 5kH from card

#17

hum , really good to know

Thank you very much !!

#18

For the sake of sporting interest give 330kH per card for RX 560


"worksize": "64"
"gpu-threads": "2"
"intensity": "12"

My Core/Memory 1050/2050 didn’t touch but I’m sure overclock Core may increase

#19

Close topic as solved

#20

Záleží jako přesně rx560 máte. Já mám na 1 GPU 0.350mh/s . Používám claymore neoscrypt AMD GPU miner v1.0 cclock 1330 mclock 1900 pwlimit -10