SSD невозможно запустить на матери Asus Z170-E. Прошу подсказать

sdd
asus-z170-e
#1

Ребята, прошу прощение. Возможно для вас это нормальная практика, и вы все вкурсе, когда идет что то не так. Я гуглил но я не понимаю даже что гуглить что за ошибка или что.
С USB все заводится флэха 8gb думаю закину все на SSD.
Делаю все четко по видео прогой HDDRawCopy1.10Portable.
После чего вставляю в риг в SATA SSD и вижу как все почти прогрузилось… надпись появилась нетворк онлайн зеленый… и выбор нажми ctrl+d и снова тоже… самое…
Другой риг сразу схавал SSD но там мать H110 Pro BTC+ без проблем почти завелся, пока я раздел свободной области из под винды не форматнул… не знаю… походу где то косячу но не понимаю где… Прошу растолковать.

#2

инфа для тех у кого не грузится Хайв с ССД/ХДД после записи образа на них. Ситуация такая - качаю образ последний 0.5-45 и сую на флеху - все ок, на ссд/хдд - хрен там, ниче не робит! Решение - отключаем УЕФИ бут (включаем легаси мод на новых мамках) в биосе, качаем https://sourceforge.net/p/boot-repair-cd/home/Home/ и делаем загрузочную флеху в Rufus (iso mode), после загрузки с флешки Boot-Repair-Disk появляется окно фиксера, жмем “Recommended repair”, выключаем ферму, вынимаем флеху, грузимся с ссд/хдд.

#3

поступил проще сделал клон взял SSD с клон фермы… на которой все работает но мать другая … и понял что на этой материнки… SSD Хайв не дружит хот ты че делать … воткнул флешку… которой лет 5 кинстон … протестил разницу не увидел одна работает на SSD другая на флешке… да может грузится чуть дольше … но по хешам просадок нет… Я еще воткнул флешку не в 3.0 а в обычный =)))
Вывод 6 карт риг тянет но танцы такие и заводится иногда с 2 раз иногда с 10 раза чистый рандом…
P/s…Не рекомендую Asus Z170-E под 6 карт 1080ti геморно… если свет рубанется то может просто не прогрузится… даж до экрана биоса не грузит помогат только розетка …