System and miner instability "Code: 11, Reason: Process crashed"

,

my system is very unstable. Sometimes it starts normal, sometimes it shows this printing problem. Can someone help me? I do not know what to do. i use 2 gtx 1660s, 01 rx 580 and 05 rx 470. im using nbminer now, but i already tried another miners like phoenixminer, teamredminer for amds and t rex nvidia. and sometimes one of the rx 470 cards is not recognized for the sistem.

Same here. I am using 1660s and 2070s.
Every now and then the NBMiner crashes. Other miners such as Phoenix, T-rex, Gminer, Bminer are all good.

1 Like

Did anyone get this resolved? I’m running into this exact issue.

I’m getting the same error on a single 3060 system
Miner was hashing fine until I lost power. Tried soft and hard reboot, miner stop-restart etc…still shows this error

I encountered the same issue with biostar TB360-PTC PRO. ok with 1 card, 2 or more it will start crashing with code 11. anyone else have this issue and resolved?

Thanks!

Same error here! has anyone solved this problem or is it just a case of ditching NBminer?