Tb250-btc

Hi all just started with hive os, and i have problems.
on ASROCK h110 PRO BTC+ motherboards i run hiveos with no problems, but i have several machines on which i have TB250-BTC/BIOSTAR/, and i cant boot hive os, the same errors come up on both boards??
error uvd not responding trying to reset the vcpu
cards are amd xfx 580 8gb

any help please.
here is picture
Imgur
and here is video

  1. Check PCI-E Gen version (link speed) in BIOS for all PCI-E slots x16 and x1
  2. Check risers

Imgur
tried changing, still nothing happens.
regardless of hiveos, windows does managage to load all cards and work…

ok i find out the cause, but i can not fix it.

with 5 cards it boot hive os, as soon as i put 6th card i get above errors…

  1. Set PCI-E speed to Gen2 for all ports including x16
  2. Disable GUI under rig settings

I think that the problem is in the board, or in its connector, or in one of the cards, did you try to alternate the cards and connectors? Is the error the same?

1 Like

yes every possible combination, as soon i hook 6th card i get those errors, on 5 cards works fine…

Maybe the board itself does not support more than 5 cards? I just don’t know what else could be …

no, with win 10 all 6 pci slots are working.