Team red Miner "dead gpu"

Have any suffered this issue after latest upgrade of hivOS with fixes from TRM??

Im getting them to all my gpu´s one by one, rigs were perfect stable before upgrade, now even when i rolled back to previous OS , there is still same error shutting my rig down all the time…stability gone…

I do not understand why some people swear by TRM, I have had nothing but problems whenever I use TRM for my AMD rig. The setup was never stable, it was always random errors and issues with the GPUs.

I switched to PhoenixMiner and all my issues are gone and my rig has been up for 48 hours without throwing a single error.

i feel u. i would like to move to phoenix, but i noticed that my vega gpus are not performing as well with them…is that known thing?

I am sorry can’t help you there, I only have 580s as my AMD cards. My other rigs are Nvidia and I use T-Rex Miner for those rigs

1 Like

For TRM Config…

–init_style=3
–watchdog_disabled

I know. Phoenix Miner also gives me a higher hashrate. So for now I’m sticking to Phoenix for my AMD rig and T-Rex for my Nvidia rigs

The devfee for Phoenix is also lower with respect to TRM

i would do the same, but i have some amd vega´s and they just dont work right with phoenix…my other rig with 5xx only is phonix now

Hi,

I also use TRM with DEAD GPU problems.
Tried a lot of OC settings.

I have read a lot of post but never seen this,
–init_style=3
–watchdog_disabled

For me lolminer is more stable than Phoenixminer.

Thx.

looks like with amd vega gpu´s trm is performing much better than other miners…so im stuck with them

I have RX 5700XT rig with TRM.
If I config –watchdog_disabled may do the miner doesn´t restart?
Thx.

i have had no issues with that config, anyway, for safety reasons i enabled watchdog back and went to latest os…and what do u know! again dead gpu´s everywhere…TRM…???

Went to OS 0.6-201@210503 and disabled watchdog, now on miner screen there is no “dead gpu” errors. When on latest OS on miner screen there is those errors comming all the time but shutdown is over rided by disabeling watchdog and miner continues mining. note, i have swap new risers onto every gpu that TRM have reported dead, still if on latest and watchdog enabled, there is random gpus dead all the time…no matter what oc´s. I might have something other issue going on here…continue troubble shooting…

Edit. went back to latest OS…and took TRM vers. 0.8.0 watchdog enabled like normally. no issues detected since.