Teamredminer Disable GPU #10

Anyone know how to disable GPU #10 in TRM?

I cant seem to figure out the number letter combination after pressing D in miner screen… seems to only work to 9

when looking at the error log, its not necessarily linked to the GPU ID. I’ve found you have to look at the BUS number after the GPU id in the error log, and that will give you the correct gpu to disable.

shouldnt only work to 9, perhaps its because of the above problem.