Teamredminer reboot rig connection to hive server failed

Need help, rig has been running fine for 8 days straight, then rig shuts down then reboots, i check the control panel hiveos on my other pc and it says teamredminer reboot. ok, but then it didnt full reboot or so i thought. before full booting it says on the monitor rig.conf exists but during boot the coneection to hive server failed. then screen fills with words. this happened a few times and usually was a internet connection issue so i would unplug the ethernet plug it back in restart modem bla bla. but its not fixing it. then trying to figure this out i figured out taht it is in fact mining, shows on the pool stats, hiveos, and in the shell in a box like it would on the screen before. i mean i geuss everything ok but my screen is now displaying server connection error and im not sure of a fix. any help?


also i know the screen is a bit scuffed and cant view the left side of the screen completely, but it been like that since day one and not a part of this issue lol.

1 Like

Hi there, I’ve got the exact same issue.
Been running fine, now just this when I try to boot.
I’ve tried various power cycles, and also tried my OS image back up USB (no effect, so nothing to do with that).
Have you had any joy sorting this out?