Teamredminer

amd

#1

Custom integration is no longer supported.
Since HIveOS 0.6-01 this miner have been added to HiveOS mainline.
All new versions of the miner will be released with HiveOS updates.


If you have troubles with update look through
Falling selfupgrade topic


This is an optimized miner for AMD GPUs created by todxx and kerney666.

This is a BETA release and may be unstable on some hardware.

I’ll be very grateful for your feedback!


[REQUEST] Miners for adding to HiveOS | Майнеры для добавления в HiveOS
[REQUEST] Miners for adding to HiveOS | Майнеры для добавления в HiveOS
[REQUEST] Miners for adding to HiveOS | Майнеры для добавления в HiveOS
#2

Hi, running 7x580RX and can’t get to work
Team Red Miner version 0.3.1
custom teamredminer exited, waiting to cooldown a bit

got no problem with tdxminer. help please


#3

Show your settings.


#4


#5

I have same results, with tdx.


#6

There’s no custom miner option in the drop down when setting up LUX I wanted to use http://download.hiveos.farm/custom/teamredminer-0.3.1.tar.gz now that there’s a amd miner for phi2

edit: you have to set the pool manually instead of using a pre configured one than the custom miner option is available


Custom Miner Integration
#7

Hello friend, I found an error in the teamredminer package, in the file h-run.sh, it has the variable tdxminer.


#8

Thank you so I should be able to edit it with teamredminer, is that what you you did


#9

Yes, edit it
record and start without problem now.


#10

i did edit file h-run.sh still getting same “custom teamredminer exited, waiting to cooldown a bit” message


#11

Get miner log by running command

cat /var/log/miner/teamredminer/teamredminer.log | head -100

and post it here


#12

Thanks friend, but it’s not an error. All text started with # is comments. It’s not used by shell.


#13

hey man, thanks for trying to help, im running hiveos from usb switched logs on, rebooted but i can’t find that log file, how do i give you access to my hive account?


#14

Start miner, wait a minute, than run the command from the web-face.
image

I’m away from computer for a week and can’t access you acount at the moment.


#17

ok, i think i got this and its empty


#18

I just checked your pool, and there it says for pass to use c=[coin you mine]. Since you have port 4557 - that one is for MANO. So, check that you have correct MANO address defined in your wallet definition, put c=MANO in password field in Flight Sheet and try again.

Also, check you OC settings - if they are too aggressive, your miner won’t start.


#19

all works perfect with tdxminer, address OC settings same… (


#20

Then something strange since I replaced tdxminer with teamredminer (Miner name and Installation URL) in my Flight Sheet and it is working as expected. Same as tdx, same hash rate, …

Try and remove existing Flight Sheet and then edit the one for tdxminer and change those two fields…

Still, I would suggest to put c=MANO in password field.


#21

created new flight sheet, changed password, disabled OC, same thing…


#22

Try to login into your rig with ssh, go to /hive/custom/teamredminer and check if everything is downloaded. Check if config file is as expected. Execute “miner stop” and then run the miner directly from shell by typing “./h-run.sh”

You sure need some extra troubleshooting there…