Teleconsole is not working

#1

I’ve just installed new HiveOS and upgraded to latest version, when I try and get to the system via teleconsole, here is what I get:

403 Forbidden: Your teleconsole v0.3.1 is too old
The minimum required version is v0.4.0
Please upgrade to the latest version at https://www.teleconsole.com

Unable to start Teleconsole session

#2

It looks like all other systems teleconsole is down as well, reporting same error, so it looks like teleconsole upgraded and Hive left us hanging.

#3

Go to run command, on the top of hiveos dashboard, and put: [quote]
curl https://www.teleconsole.com/get.sh | sh
[/quote]

do this to each rig.

It’s gonna back on track!

2 Likes