The higher hashrate i get, the less shares it finds

So without any overclock i get 22 mh/s and it continuously finds shares like its nothing, after i increased the memory clock by +1000 inside the msi afterburner my hashrate increased up to 26 mh/s, but it cant find shares that easily as it used to. The thing is when my hashrate was 22 mh/s it would only look for shares with the difficulty of only 1200-3000 ish. But now just bc i increased my hashrate by 4, it is looking for shares with the difficulty of 5000-40 GH. I have an rtx 2060. Im using phoneixminer, not hiveon os itself. Laptop. No bios tweak thingy or compute mode. Please help.
image_2021-07-01_005944

Yeah man lower your clocks. You’re overclocking it way too fast and you’re getting memory errors and all the work it’s doing is just being discarded and if it’s not discarded probably ends up as a stale share and is unaccepted by the pool anyway.

1 Like

Try setting your core clock about -50 and your memory clock around plus 850 or 900

1 Like

about the shares, more complex shares are paid more. So in the end if you get 2000 less paid and 1500 paid higher should be more or less the same.

2 Likes

Ok that actually worked, thanks for the help.

1 Like

Yeah ok then i dont need to worry ab it.

1 Like