Некорректное отображение инфы в кабинете

#1

Я заранее извиняюсь за возможный оффтоп, но это однозначно не проблема майнера.
Столкнулся с проблемой отображения статуса ГПУ на сайте в личном кабинете при использовании ccminer

хотя майнер прекрасно работает исходя из информации пула ну и подключенного монитора

было бы логично предположить что инфа на сайте передается и отображается на основе скриптов, решил вспомнить бэш, но столкнулся с проблемой многоуровневого скрипта с переходящими переменными. Просмотрев код agent, понял что данные он берет с gpu-stats, но в моем случае даже gpu-stats ничего не возвращает

Буду очень благодарен за любую информацию по логике построения или хотя бы с точки где возможна есть проблема.

П.С. Как видно на первом скрине клеймор работает просто отлично…

#2

В 20.33 по UTC все отобразилось, а потом через минуту резко пропало.
Сложилось впечатление о проблеме во фронтэнде кабинета, а не в бэкэнде, как я предполагал раньше…

#3

[quote=“i386DX;299”]В 20.33 по UTC все отобразилось, а потом через минуту резко пропало.
Сложилось впечатление о проблеме во фронтэнде кабинета, а не в бэкэнде, как я предполагал раньше…[/quote]

Вопрос к вам:

  1. Используется флешка?
  2. Какие значения CPU Load averages?
#4

По первому нет, ССД стоит
По второму 13.01, 13.48, 13.57, то что top выдал

#5

Глюки напрямую связаны с таким высоким значением LA.
Утилита nvidia-smi периодически такое вытворяет …
Соотв. приходит новый цикл отображения, а мы еще и старый-то корректно не отработали и проблема приобретает лавинообразный эффект .
Майнер кстати просажавается по хешрейту тоже. Пока полечил у себя привязкой софтвотч дога при падении хешрейта ниже определенного уровня

#6

Ок, не возражаю значения на риге с клеймором, меньше 1.
Что можно сделать?
И уже спасибо за подсказку, теперь хоть через консоль температуру контролировать можно :slight_smile:

#7

[quote=“i386DX;303”]Ок, не возражаю значения на риге с клеймором, меньше 1.
Что можно сделать?[/quote]
Дополнил выше. Хотя это не совсем правильно.
Погуглил, но решения не нашел, что так возбуждает nvidia-smi

#8

Если верить top-у то само ядро почему-то начинает гасить систему при использовании ссminer, процессы kworker порядочно добавляют к загрузке цп, что полностью отсутствует в клейморе.

#9

могу точно сказать что там проблема из-за прерываний
возникает рандомно, от майнера не зависит - +/-
больше карт - больше вероятность возникновения проблемы

#10

Ну тогда подождем пока софт допилят, поскольку клеймор работает 24 часа стабильно и без проблем, но правда и не бесплатно