Прошу помощи с настройкой Клеймора на одной ферме

#1

1.Одна ферма почему то не хочет запускать майнинг. Хотя делал сброс, и заново ее присоединял. Другие с таким же Flight Sheet нормально запускаются. Лог майнера: “claymore miner is already running”
Как побороть эту беду?

2.Почему то в Flight Sheet когда выбираешь пул dwarfpool и выбираешь пару серверов: ru и eu, то потом в настройках Клэймора (хотя написано в справке к шаблону что для dwarfpool Достаточно
%WAL%/%WORKER_NAME%/%EMAIL%), приходится полностью указывать строку epools.txt template:POOL: eth-ru.dwarfpool.com:8008, WALLET: %WAL%/%WORKER_NAME%/%EMAIL%, PSW: x, иначе не запускается майнер. Баг? Зачем тогда выбирать сервера в настройка пула?

#2

Первый вопрос решился. Прибил start.bash в папке с Claymore\Latest

#3

опять хрень…
Claymore’s Dual GPU Miner - v11.9 � � ETH + DCR/SIA/LBC/PASC/BLAKE2S/KECCAK no address specified - ignore
ETH: 1 pool is specified Main Ethereum pool is eth-ru.dwarfpool.com:8008 – 1:claymore – time-stamp – Aug/28/18 10:09:49 – claymore miner is already running

Почему то не видит кошелек? остальные 5 ферм видят а эта не хочет. что за фигня…

#4

конфиг нормальный… === /hive/claymore/latest/config.txt =================================================
#DONT EDIT THIS FILE, IT WILL BE OVERWTITTEN AFTER UPDATE

#Management port, readonly
-mport -3333

#run reboot.sh on GPU hangs
-r 1

#Log to the same file
-logfile /var/log/miner/claymore/lastrun_noappend.log

#Target temp
-tt 68
#reduce entire mining intensity (for all coins)
-ttli 76
#stop GPU temperature
-tstop 82

-allpools 1

#Only Ethereum
-mode 1

USER CONFIG

-tt 1

=== /hive/claymore/latest/epools.txt =================================================
POOL: eth-ru.dwarfpool.com:8008, WALLET: 0x62db98…/ххх03/ххх@mail.ru, PSW: x

=== /hive/claymore/latest/dpools.txt =================================================

#5

вообщем две проблемы в Claymore
no address specified - ignore
и
claymore miner is already running

#6

Вообщем какой то глюк Клэймора. Переключил на Etherminer - все пошло, но на 20% скорость меньше.

#8

Ну зачем удалять - может у кого то похожий трабл встретится.
Проблему 1 решил путем заливания заново образа на флешку, и повторным подключением фермы с обновлением релиза. Все стало ок.
Проблему 2 решил перевыбором пула в настройках Flight Sheet. Сначала ставлю вручную -потом опять на dwarfpool. тогда в настройках майнера корректно появляется строка POOL: %URL%, WALLET: %WAL%/%WORKER_NAME%/%EMAIL%, PSW: x
Хорошо бы ее как пример для dwarfpool в подсказку