TRM 0.8.1 requires stop and start to mine

I recently updated my rig (I was on TRM 0.8.0) and I have found that now any time the rig reboots itself I have to manually go in and issue the commands ‘miner stop’ wait, then ‘miner start’.

Otherwise when TRM starts it gets hung up on Initializing GPU0. Anyone else have this issue or know what is going on? Luckily the rig is relatively stable, but now I feel like I need to check it all the time.

Also, how do you downgrade the miner version? I tried downgrading from the update but the miner version remained the same.

Thanks!

Well, just FYI, the way to downgrade the miner version that you use is actually in the flight sheet. If you open the miner settings in the flight sheet at the bottom you can select the version. Typically it is set to “latest”.

For me, 0.8.1 does not work (I have all AMD, but 3x Vega56 and 9x5700XT).

And, to “fix” the issue I found that I could get TRM running consistently the second time it would start, otherwise it would hang. So I added this to the xinit file in the home folder and turned on the GUI.

sleep 1m
/hive/bin/miner restart

Is there a way to make the dev team aware of this, some sort of bug tracker? Something like @HiveDev?

And am I the ONLY person this has happened to? I find that hard to believe but it is possible…