Unstable speed hashrate in 6 gpu AMD


#1

My rig installed windows10 and i have 6 gpu AMD, With windows10 stable 86 hours. A few day ago i try to install hiveOS, and i get the problem “unstable speed hashrate and sometimes random down suddenly”

Thanks you for help…http://forum.hiveos.farm/uploads/editor/xa/62p2fjvld5gb.jpg
http://forum.hiveos.farm/uploads/editor/4t/cilinh1rpij3.jpg


#2

I’m having the exact same issues, modded BIOS – run stable on W10 with no issues at APPROX 115MH/S. I can’t keep HiveOS to stay up before rebooting for the life of me.


#3

I’ve attached a picture of my ETHminer here, its all over the board - it’ll be over 100MH/S, then drop down to 5 with a single GPU running. W10 i run around 25MH/S on each GPU. No OCs added from HiveOS.https://forum.hiveos.farm/uploads/editor/qo/3dnosebz46im.png


#4

Hi,
Does anyone has any updates/solutions on this?


#5

@audhie what are your OC settings? fan settings? anything you set or it’s all default?


#6

@toyjb same issue without any OC or fan settings…


#7

Check your risers same issue i faced and resolved by changing riser


#8

The same issue. Works great on win 10, but not in hive. Anyone tried previous version?


#9

Ive solved this issue on my rig. The problem hided in pci speed. It started to work perfectly when i changed pci speed to gen2. Also i flashed a new motherboard bios rom and turned off iGPU. But hashrate stabilised when i changed pci speed.


#10

Mine was already gen02 when I had the issue… I have reduced OC settings, switched power cables and changed riser locations… Problem solved for now :slight_smile:


#11

Having the same issue. Stable in Win10. Tried the Gen2 pcie change with no luck. Using z270e mobo.