Vega 56 OC Settings Explained For 55 MH/s

Hi friends! So, I spent a good bit of time working on figuring out these OC settings on my Vega Cards. As it stands right now, I have a stable 55 MH/s on my Vega 56 Samsung Memory Cards.

BUT! It is not that simple, and I wanted to show/explain some of my experiences. Here are some of my findings:

AMD/ATI - Vega 56 - Samsung Memory - As you can see, I am getting a stable 55.18 MH/S. I found that if you play with the core memory a bit, you can get more MH/S. I had it at 1000 core, 850 VDD, and 1025 MEM, and that was getting me around 53. So, I cranked it to 1100 and got 55.18. Those Samsung HBM2’s are dope, and can handle quite a bit stably.
OC settings : amdmemtweak --CL 20 --RC 36 --RP 14 --WR 14 --CWL 8 --FAW 12 --RAS 22 --REF 65000 --RFC 249 --RTP 5 --RRDL 6 --RRDS 3 --WTRL 9 --WTRS 4 --RCDRD 14 --RCDWR 12

Sapphire - Vega 56 - Samsung Memory - I get some stale packets on this one when i run it above 50 mh/s. From what I have read online, I think people were able to get past that by updating the bios from the sapphire website. Don’t quote me on that, I have left it as it. Exact same settings as above.

Sapphire - Vega 56 - Hynix Memory - I hate em. Can’t get em stable above 45. I use the settings 1075 core, 850 vdd and 980 mem. No OC settings because any time I try, I get a lot of stale packets or a failure.

MSI - Vega 56 - Hynix Memory - No matter what I do here, if I go above 45 MH/s, I get stale packets. I have the core set at 1080, the VDD set at 850, and the mem set between 950/960. I do not have OC settings on the MSI one because no matter what I OC it at, they crash. Currently I have them stable at about 43.5, and I am good with that for MSI.

Powercolor - Vega 56 - Hynix Memory - Here is where it gets interesting. I was able to get this card up to 51.87 MH/s stably with the following settings: 1075 core, 850 vdd, 950 mem. This one is interesting to note because it has Hynix, but because it comes from Powercolor, I was able to get more stable MH/S our of it.
OC settings: amdmemtweak --CL 20 --RC 36 --RP 12 --WR 13 --CWL 8 --FAW 12 --RAS 22 --REF 65000 --RFC 249 --RTP 5 --RRDL 5 --RRDS 3 --WTRL 9 --WTRS 4 --RCDRD 12 --RCDWR 12

Powercolor - Vega 56 - Samsung Memory - I was able to get this one also over 55 mh/s. It is worth noting that simply because of the Samsung memory, we get almost 5 more mh. I used 1110 core, 850 vdd and 1025 mem.
OC settings: amdmemtweak --cl 20 --rc 36 --rp 14 --wr 14 --cwl 8 --faw 12 --ras 22 --ref 65000 --rfc 249 --rtp 5 --rrdl 6 --rrds 3 --wtrl 9 --wtrs 4 --rcdrd 14 --rcdwr 12

2 Likes

Those are bios moded right? Usually you can push cards to get much with all cranked up but the power consumption andbheat is an issue. For example i have rx 570 which can run 32.2 MHs but this is when i get power 130-140 watts. I got it 30.8 with 95 watts. My card is power hungry. If yours are not bios modded you should mod them. You will get good results while lowering power consumption and heat.

1 Like

I haven’t done any mods other than updating the drivers on the cards to the most recent updates, and using amdmemtweak through hiveos.

Trying to tune my msi airboost vega 56 samsung memory.
Tried changing up core and mem and raising voltage.
Still getting a good bit of invalids.
Any suggestions?

Maybe try upping the core to 1100? I am not sure, but I have noticed that they respond well to the core voltage being higher.

Was quite happy with 50MH on my 4 Vegas but have tweaked GPU0 and will see how it runs for a few hours before rolling out the tweaks to the rest.

For those not in the know, if you go to the OC icon, down the bottom you have tweaks. If you click that, there should be a starter set of tweaks to try.

1 Like

Looks good! I still get some stale packets, but it stays over 99%, so I am happy!

266.4MH which is quite good. PSU only handles 5 PCI cables so need a new PSU before I can add a 6th card.

1 Like

Noice!!

@KosherMiner Hi! I just got a couple of Vega 56’s they are powercolor red dragons and I have used the settings you mentioned above but am not even close to your hashrates… one is Samsung, the other Hynix.

and added the other settings but is there anything else needed like flashing the card or just pop them in apply this and it should be good to go?

Thanks!

1 Like

any suggestions sfor this card???

1 Like

OK kinda at my whit’s end with this one.
I’ve tried everything to get rid of the invalids, I’ve lowered core, i’ve raised core, i’ve raised and lowered vdd, i’ve raised and lowered mem, I’ve eddited the straps to things I know.
I can’t get rid of these invalids?
Cored, VDD, and mem seem to have little to no affect on the invalids so I’m guessing its in the straps?
Anyone have any insight Please?

amdmemtweak --CL 20 --RC 36 --RP 13 --WR 13 --CWL 8 --FAW 12 --RAS 22 --REF 65535 --RFC 249 --RTP 5 --RRDL 5 --RRDS 3 --WTRL 9 --WTRS 4 --RCDRD 12 --RCDWR 12

1 Like

Hi.

with my ASRock Radeon RX Vega 56 (Hynix HBM2), I am far behind your hash rates. I am at 46MH with some memory tweaks and OC settings. I tried to flash it with a firmware from techpowerup, however I get an error with PN mismatch.
image

Not sure I can use it.

Any suggestions for the Vega Bios ?

Regards

1 Like

I haven’t flashed my vega 56 its still on the stock MSI Airboost bios.

1 Like

All I’ve done to my cards are update their drivers from the website. I have a Linux build, so it was pretty easy to do them all at one time. From there I do amdmemtweak from hiveos, just as I’ve posted here.

So, I am very careful when I update my cards from
Hiveos. I make sure that all my cards have the same driver on them, but from hiveos, I update one care at a time with the above settings. The Hynix cards are always finicky, and I usually end up dialing them back a bit. Here’s a pic of most of them running currently.

TBH, some cards just don’t handle it well. MSI cards, for instance, I don’t think I’ve ever really gotten them above 43-45 stably. I don’t have any ASRock cards, so they may just be finicky with the Hynix memory in them. The prevailing theme, I’ve seen, is that the Hynix me with cards are always a bit harder to mess with and are prone to issues.

MSI cards and I do not get along. I’ve only ever really
Gotten them around 43-45 stably.

Maybe try upping the core. Shoot for around 1100? You’ll have to play w it a bit. Mine are usually around 1075/850/950

MSI cards are always issue prone, even w the Samsung memory. What was the lastsetting you had it stably at?