Vega Underclocking

#1

I’m having some trouble trying to underclock my Vega64 and 56’s, I’m not sure if its a limitation of Vega drivers on linux or if its some kind of bug.

On windows for Eth I run 1000mhz core, 900mv 1050 memory and get 42~mhs per card

If i use the same settings in hive:

the cards will run at 991/500:


As you can see they’re defaulting to state 1 for core and 1 for mem, or one state above Idle and I get a monstrous 7.7mhs@60w

If i set the states to 7 and 3 respectively or leave the state fields blank, it stays at 1 for core and 1 for memory (991/500)

Its not untill I set just the core to 1200mhz that the extra states get added and the memory will jump up to my desired clockrate.


My guess is that each Core power level has a corresponding Mem power level and that mem power level 3 will only run when core power level 6 or 7 are active.

I’ve tried many variations with the same or similar results.

Anyone have any suggestions/Pointers?

I even tried adding -amd -fanmin 80 -acm -cclock 1000 -mvddc 900 -mclock 1050 to claymore and phoenixminer config files (let me know if i’m doing this wrong) and as far as i can tell from the mining log the settings don’t get applied after i push them to the rig.