VNC or Shellinabox


#1

Hello guys, just downloaded this excellent program tonight and finding my way round. Configured rig and wallet and am mining away, but i can’t log onto my monitor using VNC or Shellinabox, saying my password is wrong? I am using the rig password? Is there another one i should be using?

Thanks for your help
Wasp0


#2

For shell in a box use:
User: user
pass: 1

for vnc only password 1


#3

Many Thanks, this works


#4

Guys! Everybody talk that we need to secure our accounts and immediately change ours standard credentials (i.m L:USER, P:1). And also disable VNC.
But here are a lot of absolutely nubs in Linux like me. I already found how to change standard password via Shell in Box.
You need to type : passwd user
and after set new password and confirm it.
But what about VNC? How can I fully disable that function to secure more?


#5

open new ROXterm tab and enter following

change directory

cd /hive-config/

text edit

vim vnc-password.txt

here delete 1 or whatever u have stored as a password and leave there just a blank line

and VNC should be disabled now.


#6
  • to edit text file in vim press “i” and then write
  • to close a text file in vim press “:wq” (do write quit)