WatchDog Не правильно работает

wd-watchdog
#1

Заметил не так давно, что WD работать стал только когда в 0 падает.

[b]● hive-watchdog.service - Hive Watchdog Service
Loaded: loaded (/hive/etc/hive-watchdog.service; disabled; vendor preset: enabled)
Active: active (running) since Tue 2018-02-20 13:39:09 +07; 13min ago
Main PID: 2280 (bash)
CGroup: /system.slice/hive-watchdog.service
├─ 2280 bash /hive/bin/wd run
├─ 7000 SCREEN -dm -c /hive/etc/screenrc.miner bash
├─ 7002 bash
├─ 7018 bash /hive/bin/xmr-stak-cpu
├─ 7019 bash /hive/bin/ethminer
├─ 7045 bash /hive/ethminer/ethminer.sh

├─ 7052 tee /var/log/miner/ethminer/ethminer.log
├─ 7059 bash /hive/xmr-stak-cpu/xmr-stak-cpu.sh
├─ 7061 ./xmr-stak-cpu config.txt
└─21445 sleep 10

Feb 20 13:42:41 rs02 hive-watchdog[2280]: OK ethminer 129367 kHs >= 150.5 kHs
Feb 20 13:43:41 rs02 hive-watchdog[2280]: OK ethminer 152207 kHs >= 150.5 kHs
Feb 20 13:44:41 rs02 hive-watchdog[2280]: OK ethminer 152130 kHs >= 150.5 kHs
Feb 20 13:45:41 rs02 hive-watchdog[2280]: OK ethminer 151677 kHs >= 150.5 kHs
Feb 20 13:46:41 rs02 hive-watchdog[2280]: OK ethminer 152307 kHs >= 150.5 kHs
Feb 20 13:47:41 rs02 hive-watchdog[2280]: OK ethminer 152299 kHs >= 150.5 kHs
Feb 20 13:48:41 rs02 hive-watchdog[2280]: OK ethminer 151620 kHs >= 150.5 kHs
Feb 20 13:49:41 rs02 hive-watchdog[2280]: OK ethminer 144910 kHs >= 150.5 kHs
Feb 20 13:50:41 rs02 hive-watchdog[2280]: OK ethminer 144910 kHs >= 150.5 kHs
Feb 20 13:51:41 rs02 hive-watchdog[2280]: OK ethminer 144910 kHs >= 150.5 kHs[/b]

Подскажите почему хеш стал с такими значениями ?

#2

В веб интерфесе в настройках идет MHs , а не kHs

#3

Добрый!

Я пользую ccminer. попытался настроить watchdog для него.

Пишет “Minimal hashrate for ccminer is not set”
В интерфейсе написано hashrate для claymore…

Где для cc указать - невтыкабельно.

Спасибо.

UPS. вопрос снят.

#4

Коллеги, привет. Приобрел Сторожевой таймер USB WatchDog Pro2 - 2018 c PBD10
Подключил на первый канал reset, на второй power, так же повесил на вотчдог кнопки.

При зависании системы, вотчдог начинает мигать красным и срабатывает только POWER, делать ресет даже не пытается.

  1. Кто знает так и должно быть что работает только жесткая перезагрузка POWER ?

  2. Можно ли как то отрегулировать время после которого будет срабатывать watchdog ? (имитация нажатия на кнопку)

#5

при этом сама кнопка ресет подключенная к вот догу работает…

#6

При зависании системы, вотчдог начинает мигать красным и срабатывает только POWER, делать ресет даже не пытается.

А тестовый reset проходит? пробовали менять полярность провода reset?

  1. Можно ли как то отрегулировать время после которого будет срабатывать watchdog ? (имитация нажатия на кнопку)

Можно поменять настройки t1 по инструкции.

#7

У меня такая же проблема с USB WatchDog Pro2 2018 (PBD10) на всех 3-х ригах.
При зависании системы, вотчдог делает только выключение, пауза и включение ригов. RESET не работает.
Мамки Asus PRIME Z370-P 1 шт., и MSI Z270 SLI PLUS - 2 шт.

Тестовые RESET и POWER на каждом риге работают:
/hive/opt/opendev/watchdog-opendev ping -> Вывод - Pinging watchdog
/hive/opt/opendev/watchdog-opendev reset -> происходит сброс и дальше загрузка рига.
/hive/opt/opendev/watchdog-opendev power -> риг выключается, пауза, включается и далее загружается.

Кнопками RESET и POWER подключенными через USB WatchDog Pro2, тоже работают сброс и выключение/включение ригов.
Полярность проводов установлена согластно инструкций к мамкам и watchdog-у
На мамке MSI Z270 SLI PLUS пришлось проверять контакты GND (минус) с помощю тестера-цэшки, так как в инструкции по два контакта для Reset Switch и Power Switch без указания GND).

Как решить эту проблему, так как через 5 мин. после зависания должен произходить сброс, а его нет, а еще через 5 мин., уже происходит выкл./вкл., рига. Итого 10 мин. - как то уже долго :frowning_face: