Wattage value for GPU0 totally wrong


#1

I have a feeling this might be the root of some of the issues I’ve been having with my rig! Plugged into GPU0 (the full-size PCIE x16) is a riser card connected to one of my GPUS.

Any ideas? I don’t have any spare risers at the moment


#2

gen2 for x16 slot - this is the way to resolve your problem


#3

Set that in the BIOS?


#4

yes, search in the bios (usually in System Agent menu)


#5

Cheers! Would this have anything to do with fluctuatinghttp://forum.hiveos.farm/uploads/editor/pj/ld0dmn636744.png
Hashrates?


#6

as you can see you have variable hashrate.
commonly problem is the speed of the pci-e bus and gen2 usually resolve this issue


#7

Will try tomorrow and get back to you!


#8

Now card two has crazy wattage! Changed PCIE 16x to Gen2 and it fixed the first card


#9

x16 and x1 slots has usually different settings in BIOS


#10

OK thanks. Is it strange that the other GPU’s report quite low wattage? or could that be the same issue again? Some cards seem to be pulling only like 30 watts


#11

Looking to screen it seems like your cards not overclocked and that’s why you has low power consumption and low hashrate (21MH vs 29MH+ which usually for rx570)


#12

Changed the x1 slots but the crazy wattage has now moved to GPU1 haha


#13
  1. Check you have latest BIOS
  2. Play with options PCIE bus speed for x1 / x16 slots - try gen1, gen2, auto

#14



#15

Not sure what it means by x4 as I have a lot more slots than that


#16

Changed both to auto, wattages seem correct but it’s now refusing to start mining :frowning:


#17

OK…the 16x slot is now on Gen2. 1x on autohttps://forum.hiveos.farm/uploads/editor/4b/fy581q4aett9.png

Very confused! haha


#18

Here’s the update:


#19

Did you get it to work? I’m having the same exact issue with the fluctuating hashrates and strange wattage reporting. Changing things to Gen too only made my machine reboot after a few seconds of starting to mine


#20

I am having this same issue as well. Tried all of the things OP has. The only time I can actually get the miners to start is if I cold boot. Even cold booting is not a sure fire solution but it usually works. It appears the OP has a B250 mining expert MOBO as well (same as I). I have noticed other anomalies as well. Overclock settings don’t always apply. wolfamdctl sometimes utilizes 100% resources for extended durations of time, never seeming to successfully apply settings either. sreboot command applied directly doesn’t seem to really reboot the PC ever. Hive dashboard shutdown command doesn’t work well either. Nor does the shutdown command actually shut the PC down fully. Additionally, if I do get it to reboot via command claymore refuses to start and the system often showes incorrect GPU count or inaccurate data regarding GPU’s. Something is not right. Running most current software version as well.