Weird NBMiner 39.1 3080Ti Behavior

With version 39, my 3080Ti’s got a boost in hashrate from 60 to 65.

With version 39.1, they got a huge boost to 80 mh/s. But they mysteriously drop to 45mh/s after about 4 hours. They stay that way until I reboot the machine. Even restarting the miner doesn’t fix it. I have to do a full reboot.

Anyone have anything similar happen? Or know how to fix it?

Try to lower the lhr percentage instead of using the default , it triggers the hashrate lock probably

Ill try that. How do we format the command in HiveOS? Is it -lhr 68 or “lhr”: 68 ?

I did this: “lhr”:“64” and it works (im on nbminer 39.0), make sure you use this " exactly because the other quotation marks don’t work I think. I still got limited hashrate after like 19 hours of running. You can change the 64

What happens when you dont specify? I have not used the “lhr” syntax, and its auto bumped the card to 74mh.

If you don’t specify it defaults to 69 (68 in the older version).

So far i’m holding steady with 68, but it’s only been 3 hours so far.

68 gives me 78mh/s and 69 gives me 80mh/s

i tried to make 64 and 69 nothing works for me could please show me the exact way.

thank you.

Make sure you use " and not “ , it wouldn’t work for me when i used the wrong symbol

thank you very much its working perfectly now! i will try 70 and see if its stable if not i will try 69 and 68,

much appreciated,

One of the cards dropped in hashrate after 12 hours. Bummer. Guess i’ll try 67 now.

does that mean its still not stable need to lower it more to make it stable i got 0 hash after few hours sometimes 1 hours, is it because of the Miner ? or the cards still trying to get more than its limit ?

Update. I lowered it all the way down to 60 and it still happened.

Going to try downgrading NBMiner to version 39

please update if its stable i am having bad time with my rigs right now every time need to restart it and sometime return to normal LHR.

I’ve been running stable now on Version 39.0, at LHR at 64. Low, but it is stable for now: been running for more than 2 days now image

Holding steady for 16 hours so far on version 39 with LHR at 68. Guess it was just a bug with version 39.1.

It’s what I get with this extra parameter on nbminer (using39.1) without any issues

“lhr”: “0”

still need to tweak core clock / memory clock to find the sweet spot.

I had the same issue with my 3080ti so i downgraded hive os to run the Nbminer 39.0 and it seemed to fix the hashing drop issue for me.

where you can load the ese command, do you have an image please because I don’t know where to load it

Don’t downgrade hive OS. just force using 39.0 in " Tuning "

1 Like

Hiveos just released an update that has the new NBMiner 39.2. Anyone try that one yet to see if it gives another boost?