When miner hangs , the rig hangs and kills my switch

miner-hang-network-i

#1

Running 8 Nvidia cards on Asrock BTC plus (41060 + 41070Ti)
If miner hangs (overclock fail perhaps?), the OS hangs and literally kills my TP-Link WRT 1043 - all cable network connections “die”, looks like active poisoning or something.
In same time wifi connections are fine!
The moment I switch-off the rig - all cable connections are up and running like nothing happened.

I can see on attached screen that miner (Claymore eth) hanged and HiveOS tried to reboot… but instead it hangs in some weird network-killing mode.
Os version is .50 (autoupdated from .45), installed dfirst on USB stick, then on a new SSD - same result

Any idea how to troubleshoot this issue?!
hanging from time to time is expected, but killing the network - not :confused:


#2

Can you change your networkcard settings in the Bios from autonegoation to 100 mbit?
And perhaps update your router firmware to the latest. May be at the router you
can change to 100 mbit settings too.


#3

unfortunately H110 bios doesn’t have such option :(, neither my router has updates or such feature. :frowning:


#4

Asrock H110 Pro BTC has network card issue with Linux driver
Check existence /hive/opt/e1000e/e1000e-upgrade.sh if not update your HiveOS disto
If file exists run from local console and update your driver


#5

10x, I ran the file :smiley:

Intel’s E1000E driver installed
Current driver version: 3.4.0.2-NAPI

will see :wink:


#6

updated network driver, but on next lockup, the net died again :frowning:
will try if its problem with my router or affects other also :frowning: