Worker contantly going offline

Hi everyone,

I have a problem where worker keeps getting offline to often. At first I had 5x3060 ti and worker went offline once in about two days or so. Recently I added a 3080 card and now it keeps going offline 3-4 times a day. Temperatures are normal, Mhs/s is stable. PSU is LC Power 1650w. Whole rig usese 1000w. Does anyone know what could cause this? Any experience whatsoever similar to this? Drivers are up to date, Hive OS on the latest available version. Can anyone tell me which logs to look at and try to catch any errors prior worker going offline that may be causing this behavior?

Solved it, just added aditional server links and switched to https

1 Like

I have a same problem.

So you changed server? Like from http://api.hiveos.farm to https://api.hiveos.farm ? Or did you choose any mirror to connect to?

Thanks

Hi, yes, chose all 4 mirrors, both US, EU and the fourth one, Asia i think and at the top left of the dialog box there’s a toggle switch that says use https or SSL something like that, just flpped it to enable

1 Like

how can choose all 4 mirrors, i can only choose one, thanks

Where’s the dialog box? I’m having the same issue as you before. Did you change the server URL as well?

I think it’s in the flight sheet!

how did you do this? Might you help me? I have a similar problem.

  1. go to HiveOS
  2. go to farm/worker summary page
  3. select “Flight Sheets” tab

Do step 4 (edit current flight sheet) or step 5 (create new flight sheet)

  1. To modify a flight sheet:
    4a) click “…” on the flight sheet you want to edit, a drop down menu will show up
    4b) select “edit”, the flight sheet settings will show up
    4c) select “configure pool” in the pool box
    4d) toggle “SSL URLs”, and toggle all the servers you want

  2. Create a new flight sheet:
    5a) In the “configure pool”, toggle “SSL URLs”, and toggle all the servers you want

1 Like

I did this but it didn’t solve my problem.