XMR-Stak Loki CN-Heavy - bad hashrate

#1

Hi guys,

short question i see in Whattomine that “Loki” is adviced to mine.
When i try i do not get even close to the hashrate what is the basic of the calculation of Whattomine.
The values of CN Heavy are much higher than mine. I just reach 3/4 .

#2

Can you post your hardware config and xmr-stak config?

#3

Hi Genius,

for the beginning it would help to know if you get the same Hashrate from Whattomine?

F.e. the calculate for CN-Heavy:

RX 580 8GB : 900.00 H/s
RX 480 8GB: 950.00 H/s
RX 470 4GB: 600.00 H/S
GTX 1050 ti: 320 H/s

With the 1050 ti i get about 290 H/s which is close but the RX 480 8Gb i just get 650 H/s. I know that the 4 GB ATI cards does not perform very well so i do not believe that a RX 470 4GB can even make 600 H/s at CN-Heavy.

So are this hash numbers from Whattomine realistic ? How close do you come to it?

#4

1050ti Samsung memory- 320 H/s
1060 3Gb Samsung memory - 515 H/s

for AMD hashrate very depends from amount of VRAM
For example on 580 Gb with 8 Gb up to 1100 H/s using 2 threads
For 1 thread you can achieve from 650 to 800 H/s using 4 Gb cards (rx 470/480/570/580)

So you need 2 threads per GPU, OC core and memory, voltage +50 mV vs Ethereum mining

#5

День добрый! Покажите настройки майнера для AMD у меня очень маленький хэшрейд.
RX 580 4 gb всего 600 H, это очень мало.

#6

As HaloGenius said, definitely play around with your xmr-stak config.
In your wallet, click the info icon next to the AMD config override to see an example.

Here’s my Nvidia config override:
“gpu_threads_conf” :
[
// gpu: GeForce GTX 1060 architecture: 61
// memory: 5076/6144 MiB
// smx: 10
{ “index” : 0,
“threads” : 32, “blocks” : 40,
“bfactor” : 0, “bsleep” : 0,
“affine_to_cpu” : false, “sync_mode” : 3,
},
],

My EVGA 1060 6GB cards get 529-540 H/s with this config (60s average), but only 515-527 H/s without, so definitely worth having a play with the settings. :sunglasses::+1:

#7

Hi guys.

Can someone help me I am having issue to setup my miner to mine loki.

I am getting this error

#8

Here is my configuration.
I have 5 Rx580 and 1 Rx 570 4gb each

This is mi AMD override config

“gpu_thread_num” : 2,
“gpu_threads_conf” : [
{ “index” : 0, “intensity” : 496, “worksize” : 8, “affine_to_cpu” : false, “strided_index” : 1, “mem_chunk” : 2, “comp_mode” : true },
{ “index” : 1, “intensity” : 496, “worksize” : 8, “affine_to_cpu” : false, “strided_index” : 1, “mem_chunk” : 2, “comp_mode” : true },
{ “index” : 2, “intensity” : 496, “worksize” : 8, “affine_to_cpu” : false, “strided_index” : 1, “mem_chunk” : 2, “comp_mode” : true },
{ “index” : 3, “intensity” : 496, “worksize” : 8, “affine_to_cpu” : false, “strided_index” : 1, “mem_chunk” : 2, “comp_mode” : true },
{ “index” : 4, “intensity” : 496, “worksize” : 8, “affine_to_cpu” : false, “strided_index” : 1, “mem_chunk” : 2, “comp_mode” : true },
{ “index” : 5, “intensity” : 496, “worksize” : 8, “affine_to_cpu” : false, “strided_index” : 1, “mem_chunk” : 2, “comp_mode” : true },
],
“platform_index” : 0,

#9

Hey

Can you please help me out for my configuration, for loki.

I have 6 rx 580 and 1rx 570 with 4gb each

thanks, I put my configuration down below, can you please chack what I am doing wrong