XMR-Stak or XMRig and monero 7 / electroneum (after fork)?

xmr-stak
xmr-v7
monero-fork
xmrig
monero7
#1

Hi, I am new to this and was wondering if there was an easy way to setup XMR-Stak or XMRig to mine monero 7 / electroneum (after fork) ?

Currently trying to setup second miner to use CPU and it “work” but nothing shows up on pool (likely because of fork)

#2

Using latest hiveos build (installed today) and not using nicehaeh

#3

In wallet, check that you are using correct pool address and port.

In Config override, try putting “currency”: “monero7” for XMR.

#4

Thanks givo. I ensured pool info is correct as it works for another PC on windows and tried updating config override with “currency”:“monero7” but no change either.

#5

Figured it out. Along with adding “currency”: “monero7” in the config override, since i am doing this as a second minner, i had to indicate no gpu in the AMD and Nvidia configs (they were previously blank) and it worked

#6

@suntan so you got xmr-stak to work with no gpu config setting? I am having a similar issue with xmrig but it only works for CPU out of the box so I’m not sure why it isn’t working. I tried like hell to get xmr-stak to work before I went to xmrig

https://forum.hiveos.farm/discussion/1107/xmrig-monero-v7-nicehash

#7

I am using Second Miner to mine ETN with CPU only

I ensured I had my ETN wallet witht the below info for XMR-Stak

After adding the Second Miner, I also went into “Tuning” and replicated the info found on my Wallet and it worked for me

Miner Fork = fireice-uk
Config override = “currency”:“monero7”
AMD config override = “gpu_threads_conf” : [], “platform_index” : 0,
NVIDIA config override = “gpu_threads_conf” : [],