XMRig 1GB Huge Pages

how do i get 1GB HugePages working? huge pages works currently but i cant get 1GB woking, it says disabled.

thanks.

Having the same question. Anybody?

Add the following to the extra config settings.

“randomx”: { “1gb-pages”: true }

With that said, I didn’t notice much of a difference on HiveOS like I did on RHEL.