Zencash Suprnova

#1

Going crazy trying to figure out the wallet setttings, any help pls.

Ive tried CC miner & DSTM.

stratum+tcp://zen.suprnova.cc:3618 %DWAL%.%WORKER_NAME% x

#2

#3

Let’s try to see difference between first post and screenshot at second message

#4

Are you highlighing the …stratum+tcp…bit? Ive tried either way

#5

No.
At topic you are writing wallet and username throw dot.
But at screenshot you writing throw slash - username, worker and email (nanopool style)

#6

What? Has this been resolved? Because I am having an auth issue. Here are my settings for dstm miner for ZENcash. Keeps getting an auth error.https://forum.hiveos.farm/uploads/editor/n4/84oniqhyfo2w.jpg

#7

This is Bminer error:
2018-04-08 09:48:34 AM|# zm 0.6
2018-04-08 09:48:34 AM|# GPU0 + GeForce GTX 1080 Ti MB: 11178 PCI: 1:0
2018-04-08 09:48:34 AM|# GPU1 + GeForce GTX 1080 MB: 8119 PCI: 2:0
2018-04-08 09:48:34 AM|# GPU2 + GeForce GTX 1080 MB: 8119 PCI: 3:0
2018-04-08 09:48:34 AM|# GPU3 + GeForce GTX 1080 Ti MB: 11178 PCI: 11:0
2018-04-08 09:48:34 AM|
2018-04-08 09:48:34 AM|# using configuration file zm.conf
2018-04-08 09:48:34 AM|# pool1 zen.suprnova.cc:3618
2018-04-08 09:48:34 AM|
2018-04-08 09:48:34 AM|# telemetry server listening on 0.0.0.0:43000
2018-04-08 09:48:34 AM|# connected to: zen.suprnova.cc:3618 [1/1]
2018-04-08 09:48:36 AM|authorization failed

#8

@jerryroy1
Your main mistake - you try using ZEN address as username. But at suprnova pool username not are wallet, it’s your weblogin at suprnova
So your steps at suprnova pool you need to do:

  1. Setup your crypto address at pool
  2. Register worker at pool (possibly not necessary)
    All above you can find at suprnova pool help section

At HiveOS write your username (weblogin) at suprnova into field $ZWAL%

#9

@halogenius Thank You! That worked! :slight_smile:

#10

@halogenius Any Plans for Monero on Hive?

#11

Monero feels great and mine-able in the current version of HiveOS. What is the question?

#12

@HaloGenius I am having trouble setting it up and finding settings that actually work. Do you have a link I can review?

#13

It seems another topics. Pls create new one and describe your problem.

#14

Will do, thanks!