Zotac GTX 1080 Ti (AMP Edition) 43.94mh/s - low hashrate

Hey everyone,
My Zotac GTX 1080 Ti (AMP Edition) card does not exceed 43.94mh / s. I try the popular settings again, it doesn’t work.
Can you help me?
Thank you in advance.

1 Like

Execute via Run command following
nvidia-oc log
and post result here

1 Like

Fri Apr 2 00:04:12 +03 2021

Detected 3 NVIDIA cards

GPU BUS ID : 04 05 06
CLOCK : 100 80 100
MEM : 1700 1200 1700
PLIMIT : 80 230 80
FAN : 0 70 70

=== GPU 0, 04:00.0 GeForce GTX 1060 6GB 6077 MB, PL: 90 W, 180 W, 200 W === 00:04:12
SET CLOCKS: 0 MHz
INVALID POWER LIMIT 80.0 W, MIN: 90.0 W, MAX: 200.0 W
(exitcode=2)
Max Perf mode: 3 (auto)
Attribute ‘GPUPowerMizerMode’ (Rig1:0[gpu:0]) assigned value 1.
Attribute ‘GPUFanControlState’ (Rig1:0[gpu:0]) assigned value 0.
Attribute ‘GPUGraphicsClockOffset’ (Rig1:0[gpu:0]) assigned value 100.
Attribute ‘GPUMemoryTransferRateOffset’ (Rig1:0[gpu:0]) assigned value
1700.

=== GPU 1, 05:00.0 GeForce GTX 1080 Ti 11178 MB, PL: 135 W, 270 W, 326 W === 00:04:12
SET CLOCKS: 0 MHz
SET POWER LIMIT: 230.0 W
Max Perf mode: 3 (auto)
Attribute ‘GPUPowerMizerMode’ (Rig1:0[gpu:1]) assigned value 1.
Attribute ‘GPUFanControlState’ (Rig1:0[gpu:1]) assigned value 1.
Attribute ‘GPUTargetFanSpeed’ (Rig1:0[fan:1]) assigned value 70.
Attribute ‘GPUGraphicsClockOffset’ (Rig1:0[gpu:1]) assigned value 80.
Attribute ‘GPUMemoryTransferRateOffset’ (Rig1:0[gpu:1]) assigned value
1200.

=== GPU 2, 06:00.0 GeForce GTX 1060 6GB 6078 MB, PL: 100 W, 200 W, 216 W === 00:04:13
SET CLOCKS: 0 MHz
INVALID POWER LIMIT 80.0 W, MIN: 100.0 W, MAX: 216.0 W
(exitcode=2)
Max Perf mode: 3 (auto)
Attribute ‘GPUPowerMizerMode’ (Rig1:0[gpu:2]) assigned value 1.
Attribute ‘GPUFanControlState’ (Rig1:0[gpu:2]) assigned value 1.
Attribute ‘GPUTargetFanSpeed’ (Rig1:0[fan:2]) assigned value 70.
Attribute ‘GPUGraphicsClockOffset’ (Rig1:0[gpu:2]) assigned value 100.
Attribute ‘GPUMemoryTransferRateOffset’ (Rig1:0[gpu:2]) assigned value
1700.

=== Starting OhGodAnETHlargementPill === 00:04:13

Pill will be ready in sec

=== /var/log/nvidia-oc.log === 2021-04-02 00:04:14.407250277 +0300

  1. It’s not about 1080ti but there is error. Set correct PL for 1060. You try set 80W when min is 90W for your model as result GPU set default PL and you has higher power consumption than expected.
  2. OC settings for 1080ti set correctly but need to be adjusted. New reality for Pascal GPUs and 1080ti itself - try lower mem clock and higher core clock ofset. What is your memory tweak settings? Or you usin Nvidia’s pill?


This is my settings for the 1080 Ti. I will now follow your advice. I’ll share the result with you.

I tried many combinations but did not get positive results.
When Coreclock went above 100, it failed.
The result did not change when the memory speed was low.

Try use memory tweaks from T-Rex instead Nvidia’s pill (switch it off)

add to T-Rex extra config

"mt":"value"

this will apply the same value for all Pascal GPUs in a rig
where value 0 - disable memory tweaking and from 1 to 6 from light to max aggressive

or you can apply different values for every GPU in your rig

"mt":"value0, value1, ... valueN"

where value0 0 - will applied to GPU0, value1 to GPU1, etc …

Tweaking via miner most prefer because you cap apply it to all Pascal GPUs not only with GDDR5X memory like 1080ti.
Also maybe you’ll need to adjusting other OC settings. Play and win :wink:

1 Like

I am grateful to you for your attention. I will try and inform you immediately.

HaloGenius You are a perfect person. Thank you.


2021-04-03_21-46-10

When there is only 1080 Ti on the motherboard, it becomes 48Mh.
Together with other graphics cards it becomes 45.67Mh.

Do you disabled Nvidia’s pill in OC settings?

1 Like

Yes, I disabled the nvidia pill.
But after 5 minutes of operation, it gives an error and the graphics cards stop working.
I’m experimenting with nbminer now.
2021-04-04_19-14-01
2021-04-04_19-11-18

you are doing it in reverse - it should be “0,0,4”.
1080ti will run around 190w power limit. to be sure set it to 200 during testing and if hashrate is good lower until hashrate starts to drop.
memory clock needs to be ~4900mhz. use nvidia-info from console to see whats the exact mhz. some cards are oc variants and need higher “minus clocks”, but use nvidia info to confirm that it reaches 4900mhz. After that it’s the core increas as much as you can since memory is in sync and it’s all gpu core clock that decides the mhs. you can go upto 52mhs , but it will need 230-240w of power and I don’t think it’s justified.


1 Like

Thank you very much for your attention and assistance.
I will try your suggestions.

Hello,

I am trying to push my ZOTAC 1080 Ti mini to its limits. I failed to make it run anything higher than 45.93MH. It is T-Rex miner I use.

I just cannot be sure about @jannoke suggestions. I appreciated it if anybody correct my wrongs below.

What I understand is I need to check memory clock mhz using nvidia-info at command prompt when there is no "mt":"value" option applied to T-Rex miner and when there is no over clock settings in place, no pill etc.

When I do that, I get below output and read 5005mhz as my memory clock.

root@Home_Rig:~# nvidia-info                                                                                                                                                                  
Sat Apr 10 15:33:26 +03 2021                                                                                                                                                                  
                                                                                                                                                                                              
=== GPU 0, 01:00.0 GeForce GTX 1080 Ti 11178 MB ===
  Bios 86.02.40.00.33, PCIE Link Gen 3, PCIE Link Width 16x
  S/N -, UUID GPU-1fdd0800-589f-1814-8837-5734f899eb9b                                                                                                                                        
  Power Limit:  Min 125.0 W, Default 250.0 W, Max 300.0 W, Current 250.0 W
  Frequency:  GFXCore 1911 MHz, MEMCore 5005 MHz
  Memory:  Total 11178 MB, Used 4430 MB, Free 6748 MB, Micron GDDR5X
  Utilization:  GPU 100 %, MEM 76 %
  PSTATE P2, PWR 209.0 W, Temp 58 °C, Fan 99 %, RPM 2926
root@Home_Rig:~#         

Then, in order to adjust it to ~4900mhz I apply -105 to my memory. Add miner option "mt":"6" (I have no other Nvidia card), set core to 80 for starter, and finally set my power limit to 250 as my current aim is to get most MH out of the card. Doing that and I get around 45.66MH as can be seen below.


At this stage, nvidia-info reports my memory clock as 4957mhz.

Then I try to increase core by 20 and give it a couple minutes to settle. However, that is not increasing my MH but decreasing it as below


At this stage, nvidia-info reports my memory clock as 4957mhz

I really could not get a hold of this card OC settings and I’m constantly failing to increase it up to anything like 46MH or more.

I appreciate any help.

Thanks & Regards,
Ertan

Do as suggested at first!!! After that start experimenting. If you are not following the lead then how can you complain that you don’t get same result.

do not too far beyond 200w for starters. it might make the card to overclock too much depending on settings. Also it will make the card unnecessarily hot and it might internally thermal throttle. Especially as you are running card with lower cooling capacity.

All that said - i instructed to hit 4900mhz. You are hitting 4957. Don’t deviate from my suggestions then we can get somewhere. If i set my clock to 4957 I will lose 0.5mhs also. As long as you have not found the memory sweetspot you won’t gain with other things.

Note: every time you change overclocks it will take around 2 minutes for t-rex to recompute it’s algorithm for the timings and it will not immediately yield better results. it will try to get back in sync and in around 2 minutes you can be sure it’s ok (also add hiveos lag into equation, I use miner output directly from console for faster feedback).

it is also said, that not all cards handle mt6. if you have problems start with lower value. dev of trex says to start with 1. I have high end cards (gigabyte aorus extreme watercooled and gainward phoenix) so I jumped to mt6 and have good results. Since you have budget card your mileage may wary. Although - it is said that higher mt should give invalid shares or crash, not lower hasrate.

There is also a subtle hint that your memory is not maxed out - it shows 76% utilized. It should go 100% usually. I do have seen on some 1660super cards with Samsung memory that it will not reach 100%, but all of my other cards (15 total) will hit 100% mem utilization on eth.

Hello,

Well, I did not understand what you instructed earlier clearly, and I’m trying to learn. I thought I did explain my situation in my initial post.

This I didn’t know “putting higher power limit might make card overclock too much”. I will set smaller watt limits like 210w

This is the part that I cannot be sure. I already adjusted my memory to be exactly 4900mhz in my first trial. What I understand now is that, I need to observe nvidia-info output after each core increase, and adjust memory clock to be 4900mhz. Do that after each change to core. Is that right?

Using mt6 I do not have invalid shares, I do not have a crash. Actually, I did not have such problems with that card at all. It did happen when I was playing to get more MH. However, once I am done playing with OC settings, it works without any problem for days.

I am not sure what to do about this. Maybe it is not 100% because I still could not do a proper over clock. I will see if it changes once I get this card to run with higher MH.

I am going to sum up all these and give it another try tomorrow afternoon.

Thank you.

Here is my current status.


mt is set to 1
nvidia-info at that settings:

=== GPU 0, 01:00.0 GeForce GTX 1080 Ti 11178 MB ===
  Bios 86.02.40.00.33, PCIE Link Gen 3, PCIE Link Width 16x
  S/N -, UUID GPU-1fdd0800-589f-1814-8837-5734f899eb9b                                                                                                                                        
  Power Limit:  Min 125.0 W, Default 250.0 W, Max 300.0 W, Current 200.0 W
  Frequency:  GFXCore 1873 MHz, MEMCore 4908 MHz
  Memory:  Total 11178 MB, Used 4430 MB, Free 6748 MB, Micron GDDR5X
  Utilization:  GPU 100 %, MEM 100 %
  PSTATE P2, PWR 201.5 W, Temp 56 °C, Fan 99 %, RPM 2926
root@Home_Rig:~#

I cannot make it 4900 mhz exactly. It either goes 4896 or 4908.

If I let power go up, it goes up to 215w. Increasing PL is not increasing MH though.

BTW, I have absolutely no idea how to find memory sweet spot at all.

So for starters now can you keep everything as it is and increase the mt. Does it make any difference?
Also now you have mem utilization @100% which is more like it should.
You won’t get it 4900 indeed. you get it as you said, which is same as my output.

I have two settings for you on gigabyte aorus extreme WB:


This will give me 49mhs @215W, making it 216khs/per watt which is really poor performance (1660 super goes around 410khs/per watt). Notice big OC on memory.



This one is using negative memory speed to achieve almost the same result:

Yelding 47.1x mhs giving me around 250khs/per watt.
This will keep memory cool and for 2mhs I don’t see point to add additional 35W of power.
Also as you can see I have really big negative for memory and small positive for core , because it’s high end card with factory OC. That is why it’s not very informative if someone says “minus this or that”. The actual base clocks depend of the model of the card.

For you , I would try to get core as high as possible (around 2000mhz, it will crash on me on 2200) and then start playing with mt values.

Also : I use nbminer, because it displays clocks and other data in a nice table so I can check the clocks from miner. Maybe give it a try and it works better :slight_smile:

I use these settings on 2 different 1080ti’s and they work similarily.

in conclusion : use nbminer, get core around 2000Mhz, leave memory 4908Mhz and if getting decent results then try increasing mt 1 => 3 => 5 => 6 (I don’t think there is point on checking every one mt. check every other, it’s faster).

If you are interested in performance only, take a look at these settings. I have two Zotac 1080ti mini so it cannot get any closer :slight_smile:
T-Rex is the miner, with following extra config arguments:
“kernel”:“5”
“mt”:“4”
Now, I have not really looked into mt settings difference, it kinda looks all the same to me - but I only tried 3 and 4. If you see the difference please share the findings.


DEVICE #0:
GPU CLOCK: 1974 MHz
MEM CLOCK: 5386 MHz
DEVICE #1:
GPU CLOCK: 1987 MHz
MEM CLOCK: 5386 MHz
Also hashrate will vary depending on the temperature. My rig is in a VERY cold room under 10C so it can achieve 61C without much work from the fans. If you hit 70C expect hasrate to fall to 45mhs. In my opinion 60-62C is a sweetspot for these cards (being minis) but again if you notice something different please share.
I have tried also the settings that janoke suggested (with slight deviation) cc+170 mc-105 pl190 and I got 45+ on both cards. I saved that settings for the summer to look into :slight_smile:

I cannot understand what figure is what without a caption. Is it possible you share overclock details with caption, please?

Thanks